Eliminiamo le interferenze

6 10 2007

Vi sono molteplici tipi di interferenze, dovute ad altrettante problematiche elettriche. Il loop di massa, uno fra i tanti, spesso risolto con l’installazione di un disaccoppiatore ad anelli, è la causa principale di distrurbi e ronzii. Oggi vogliamo sviscerare un pò tutte le questioni a riguardo, così da comprendere per bene quale sia il metodo più corretto per effettuare il cablaggio delle elettroniche.

Iniziamo con un concetto fondamentale: non esiste la possibilità fisica di ELIMINARE i disturbi, l’unica cosa che ci è dato fare è scaricarli a massa (come se spostassimo un file nel cestino: è ancora “esistente”, ma almeno non ci intasa il desktop).

Iniziamo con le cose semplici

La massa del veicolo
Dato che la struttura dell’auto è metallica e che il morsetto negativo della batteria vi è collegato, possiamo interpretarla come un unico grosso polo di massa. In sostanza, tutto ciò che collegheremo direttamente al telaio o a strutture limitrofe, sarà anche indirettamente collegato all’accumulatore. Ci sono però degli aspetti da controllare:

– Innanitutto dobbiamo avere la CERTEZZA che il collegamento a telaio della batteria non sia pregiudicato da allentamenti dei bulloni, sporco o grasso eccessivo, ossido e via dicendo e che la batteria stessa sia in buone condizioni (o nascono questioni particolari riguardo resistenze interne che impennano il loro valore e alternatori che alimentano anzichè caricare)

– La lamiera che ho deciso accetterà il collegamento negativo, dovrà essere solidamente connessa al telaio, piuttosto spessa e sopratutto vicina all’amplificatore o elettronica che sia. Ricordiamoci che il cavo di massa dovrà essere lungo non più di 1 (uno) metro in nessun caso (meglio se 20/30 cm) e di sezione pari o superiore a quello del positivo (quindi scordiamoci di collegarlo alla batteria, a meno che non sia collocata già nel baule).

– Il collegamento dovrà avvenire nel migliore dei modi: ciò significa che la superficie di contatto tra lamiera ed occhiello di terminazione dovrà essere massima. Non basta quindi, avvitare con una autofilettante, ma dovremo, armati di Dremel, sverniciare bene tutta la zona di connessione. Dopo aver eliminato trasparente, base opaca, aggrappante e fondo, vedremo il metallo “nudo e crudo” su cui serrare il cavo citato. Mi raccomando, la sola vite non basta a condurre bene, e la vernice spesso è isolante…

Buoni collegamenti di massa li troviamo dove già convergono parti “importanti” dell’impianto elettrico originale, o meglio ancora, dove vengono avvitati pretensionatore e cintura di sicurezza (grossi filetti molto resistenti che penetrano a fondo nella lamiera).

La doppia massa sull’elettronica
E qui arriviamo al punto: il fischio dell’alternatore.
Può accadere che posizionando l’amplificatore/dispositivo di gestione del suono, sulla lamiera dei sedili posteriori, si crei un secondo collegamento a massa (oltre a quello via cavo). Quest’eventualità sopraggiunge quando il finale o l’elettronica in questione abbia già internamente collegamenti al suo chassis. Il tutto si traduce in un bel loop di massa, causato dalla presenza di 2 diversi riferimenti in 2 punti fisici differenti. La seppur piccola differenza di potenziale tra le due zone, genera, per la legge di ohm (non perchè l’abbia deciso io), una bella corrente, che viene facilmente modulata dai componenti di riproduzione ed introdotta come veri e propri suoni distinguibili.

Un secondo motivo è causato anche da due differenti masse di due differenti componenti, anzichè da due differenti masse dello stesso componente (come prima).
Spieghiamo subito:

quando installiamo la nostra sorgente tramite cablaggio ISO, non sappiamo precisamente DOVE vada a finire il cavetto nero, giusto? Sappiamo solo che c’è, ma non dove sia collegato.

Poi installiamo l’amplificatore nel baule, del quale ne conosciamo perfettamente la locazione (dato che la connessione l’abbiamo fatto noi stessi).

Quindi sappiamo dove sia la massa dell’ampli ma non dove sia quella della radio.

A questo punto colleghiamo il nostro bel cavo pre.

Se il finale in questione ha collegamenti a telaio degli RCA (così come la sorgente) avremo messo in comunicazione tramite il cavo pre i due potenziali (analogia all’esempio di prima).
Questi, saranno sicuramente diversi – anche se di molto poco dato che il telaio è un buon conduttore – e per la solita e sempreverde legge di ohm, una “differenza di potenziale ai capi di una resistenza (della calza di massa) genera una corrente elettrica”.

Molti amplificatori, infatti, vengono detti differenziali, poichè in grado di operare senza riferimenti a massa. In questi casi quindi, gli RCA o chi per loro nel caso di connessioni proprietarie, non saranno collegati al telaio del componente e non risentiranno della connessione a diverso potenziale del cavo del negativo.

I cavi come antenna
Ricordiamoci anche che, una volta collegate propriamente le masse, i cablaggi hanno anche loro da dire qualcosa. In particolare per effetti di elettromagnetismo quali l’auto-induzione e la mutua-induzione, è sovente vedere un cavo pre fungere da antenna e captare quanto di più reattivo elettronicamente vi sia nelle vicinanze (survoltore del finale o centralina dell’abs che sia).
Stiamo quindi attenti a dove li facciamo passare, vicino a cosa, e sopratutto a lasciarli il più distesi possibile, con curve il meno ampie possibile; un cavo rca, come qualsiasi altro conduttore, se avvolto su se stesso, mi sembra proprio assomigli ad una bobina – ergo, tutto il discorso fatto sull’importanza dei cavi e sulla loro funzione di “crossover” esposta in questo articolo.

Advertisements

Azioni

Information

7 responses

7 10 2007
Andrea

E quì tocchiamo un punto dolente. Dopo 1 anno (sì, avete letto bene), 1 anno, non sono ancora riuscito ad eliminare un fastidioso ronzio dell’alternatore, che, sebbene minimo, quando la musica è sufficientemente bassa, si sente. E’ corredato da altri fastidiosi “scricchiolii” che si verificano nei momenti in cui apro gli sportelli, pigio il pedale del freno o innesto la retromarcia.
L’autoradio è a massa con un cavo passante e scarica insieme agli ampli (4) che vanno tutti a conferire in un unico punto, fermi con il bullone della cintura di sicurezza centrale posteriore, con lamiera completamente sverniciata. La batteria ha, oltre al cablaggio di massa originale, anche un’altro spezzone fatto con cavo da 50mmq, sempre fissato allo stesso punto della massa originale, in un bel bullone sul metallo “nudo”. Le ho provate tutte, e non sembrano essere gli rca anche xkè sono stato attento a passarli lontani dai cavi di alimentazione (anche se nel fianchetto dove passano per forza di cose ci sono i fasci di cavi elettrici della vettura). Sono sicuro che sia un problema di masse, ma non riesco a capire dove. La cosa buffa, è che a volte (in modo abbastanza impredicibile, ma sempre appena accesa l’auto) il disturbo non si avverte, per poi iniziare quando la macchina sembra scaldarsi. Per me è diventato davvero un giallo. Consigli?

17 05 2012
massimiliano

Salve io mi sono cablato tutto da solo il mio impianto da ascolto e open o live quality sulla mia modus e anche io ho un leggero fischio che me lanno penalizzato nella A1. La massa dell’impianto non lo sverniciato grazie per il e poi dovrò far passare gli rca lontano dall impianto sotto il cruscotto il problema e dove? Posso provare sotto la moquette. Per eliminare clipping e disturbi simili io ho impiegato la ferrite solo sugli rca che arrivano agli ampli sono davvero utili anche essendo cose banali 😉

7 10 2007
Davide

Dovresti provare a staccare una alla volta quella dei finali e provare a spostare quella della sorgente o aumentarne la sezione. Così facendo potresti riuscire a scoprire quale sia l’indiziato principale.

Dopodichè, prova con un buon RCA sopra il tetto della macchina, esterno a tutto, lontano da qualsiasi altra cosa non sia ampli e sorgente.

A questo punto potremmo iniziare a dar colpa alla macchina, e forse un disaccoppiatore potrebbe sistemare il tutto.

30 01 2010
Marga

salve a tutti!! pochi giorni fa ho installato un secondo amplificatore anch esso nel portabagagli. I cavi negativi di entrambi gli amplificatori scaricano attraverso un unico grande cavo che arriva alla batteria (nel cofano). Purtroppo ora sento un leggero fischio proveniente dalla radio che aumenta al variare dei giri del motore. Potrebbe essere che le masse degli amplificatori devono scaricare prima? dovrei attaccare le masse direttamente alla lamiera???

8 02 2010
Nic

Ho appena finito di passare tutta la cavetteria necessaria al mio nuovo impianto sulla mia punto nera seconda serie.

Alimentazione 0 awg accuratamente schermata, rca con tripla schermatura, e cavi potenza anche loro schermati.

I tre amplificatori nel baule, poggiati su una lastra di mdf spessa 200mm, percio’ non a contatto con la carrozzeria.

Le tre masse, raccolte in un raccoglitore di massa, e poi la derivante, ancorata per bene al telaio spesso, dovutamente sverniciato e grattato attraverso capicorda e bullone.

Dove sta il problema?

Appena si accende il tutto, sia nei midwoofer, sia nei tweeter, sia nel subwoofer, si avverte un fruscio pazzesco, derivante dal motore, e sicuramente anche da altro..
Davero forte..

Si avverte in tutti i diffusori, il radiatore che parte, i fari che si accendono, le frecce che si attivano e gli alza cristalli elettrici che vanno su e giu’..

La cosa brutta e’ che capta i rumori delle centraline che si accendono, anche se accendo l’autoradio col solo quadro dell’auto acceso..

Ora, le ho provate tutte..

Ho spostato il punto di massa, ho ricontrollato passo passo tutti i cavi per vedere se c’e’ qualche lesione, ma e’ tutto in ordine.

Ho provato a mettere a massa il negativo degli rca, ma il problema peggiora.

Ho rifatto tutte le saldature alle masse dei pre, sul circuito dell’autoradio, ma niente.

Ho persino provato un’autoradio nuova ma il problema persiste ancora.

Ho messo la massa dell’autoradio direttamente a telaio, e il positivo a batteria diretta, ma il tutto continua.

Ho rifatto tutti i cablaggi dell’autoradio, nuovi percio’, ma niente.

Ho provato a scollegare un amplificatore alla volta per capire se non fosse un amplificatore che fa i capricci, ma niente il tutto continua ancora.

Ho passato degli rca volanti, con tripla schermatura, ma il disturbo viene percepito anche al volo.

Ho rifatto l’attacco della massa batteria a telaio, bello pulito e grattato.
Ma niente, tutto come prima.

Ho persino rifatto l’alimentazione, completamente avvolta nell’alluminio, ma il disturbo continua.

Ho provato altre 2 autoradio, altri 2 amplificatori nuovi di pacca, ma anche con questi il disturbo c’e’..

Ho provato a far funzionare tutto al di fuori delle sedi, ma il disturbo c’e’ ancora..

Questo e’ il mio problema completo!!!

Le auto dei clienti sempre lavori perfetti.. la mia deve rompere le scatole!!
Al momento, prendere una tanica di benzina e bruciare questa maledetta punto seconda serie e’ l’ultima cosa che mi resta da fare..

26 01 2011
ospite

Ciao a tutti..sn massimo
ho montato nell’opel corsa D un sub 30″ e ho cambiato le casse…ho montato l’amplificatore e siccome il sub è preamplificato ho staccato il positivo dal sub e l’ho collegato cn 2 fili direttamente ai 2 canali dell’amplificatore…prima quando il sub era collegato per gli affari suoi nn si sentiva nessun disturbo ora dopo averlo collegato all’amplificatore accendendo le luci a macchina sia spenta che accesa si sentono ronzii….se freno nn si sentono più…qualcuno mi può aiutare? grazie

21 06 2016
Mirko

Ciao ,
ho comprato un’autoradio android VWM-8698GDA , per un paio di anni tutto ok.
In questi giorni ho sentito stridere le casse, fino a che la cassa anteriore di destra ha fumato e ha smesso di funzionare.
Credevo fosse un problema dovuto all’età degli altoparlanti, ma sostituendoli ho notato un’anomalia.
Quando la radio è accesa, ma non è impegnata nessuna app ( radio, lettore, etc) la membrana degli altoparlanti si muove e ogni tanto esce qualche crepitio,
quindi sono permanentemente in tensione, solo quando spengo totalmente il display smettono di muoversi.
Non so cosa fare.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...




%d blogger hanno fatto clic su Mi Piace per questo: